Se connecter

avertissement légal

Pentesting du CMS WordPress avec WPscan

WordPress est le CMS le plus utilisé à l’heure actuelle. Mais cette popularité en fait aussi sa faiblesse car il est de ce fait, plus sensible aux failles de sécurité.

WPscan est un scanner de vulnérabilités pour WordPress. Il est capable de lister les plugins utilisés et vous donner les failles de sécurité associées. Il intègre aussi un module de brute-force pour s’attaquer à l’interface d’administration de WordPress.

Il est important de savoir comment fonctionnent ce genre d’outils. En effet : mieux comprendre les outils, pour permettre de mieux se défendre.

Aujourd’hui, nous allons voir comment utiliser cet outil et permettre d’éviter d’être victime de cette attaque. Gardez à l’esprit qu’une attaque de type «WPscan » implique de trouver la vulnérabilité d’un site internet.

Sans autorisation c’est évidemment illégal. 😉

Avis sur la formation

N.C

Note
  • 5 étoiles0
  • 4 étoiles0
  • 3 étoiles0
  • 2 étoiles0
  • 1 étoiles0

Aucun avis trouvé pour cette formation.

PRENDRE CETTE FORMATION
  • GRATUIT
  • ACCÈS ILLIMITÉ
4 UTILISATEURS INSCRITS

Chercher un cours

S’abonner aux news

Publicité

FREEDOM SUBSTITUTE | 2015-2017
X